Landmania
Accueil - Contactez-nous 
Doctor Land


Catégorie: Principal ->


N.B : Les réponses publiées dans Doctor Land sont fournies à titre de conseil et d'information.
Ce service gratuit, n'engage en aucune façon la responsabilité de Landmania dans les interventions



Question de : Nicolas
Modèle : DefenderAnnée : 1984 Moteur : 2,25 Dies Autre :
·  Bonjour, j'ai une fuite d'huile importante aux sorties de chaque côté de la boite de transfert (sortie AV et AR arbre de transmission) Comment dois-je m'y prendre pour remplacer les joints de boite ? Merci par avance de vos conseils.

Réponse : Il faut déposer les deux arbres de transmission côté boite de transfert, déposer les deux flasques en desserrant préalablement les écrous de chaques brides.

Le joints sont ensuite accessibles.

Contrôle aussi le jeu des deux arbres car si ils ont trop de jeu, même des joints neufs ne rempliront pas leur rôle.




Question de : Fred
Modèle : Range Rover P38Année : 1997 Moteur : 2,5 DT BMW Autre :
·  Bonjour Doc, sur mon Range acquit depuis 5 mois, je viens d'avoir un sifflement au niveau du flector ? Je pense que cela se trouve sous la caisse, au niveau des portes. Que faire, cela est-il grave ? Merci d'avance.

Réponse : Si tu penses que le bruit provient du flector, il est facilement accessible et son contrôle n'est pas compliqué.




Question de : Jennifer
Modèle : Range Rover ClassicAnnée : 1985 Moteur : 3,5 Ess V8 Autre :
·  Bonjour Doc. Sur mon RRC V8 3.5 la marche arrière ne passe plus. J'ai actuellement une boîte auto 3 vitesses et je désirerai la démonter pour installer une boite auto 4 rapports et la boîte de transfert dans la foulée. Que dois-je également changer pour que tout fonctionne (électrique, refroidissement et mécanique bien sûr) ? Merci. Cordialement

Réponse : Il faut effectivement aussi changer le transfert car le rapport de la boite 3 vitesses est beaucoup plus long et ne conviendra pas à la boîte 4 vitesses.
Il te faudra également remplacer le refroidisseur, les tuyaux et raccorder les contacteur de point mort et de marche arrière.




Question de : Ali
Modèle : DefenderAnnée : 2006 Moteur : 2,5 TD5 Autre :
·  Bonjour Doc, vais essayer de faire court en étant le plus précis possible. Ca ne va pas être facile tant les problèmes sont multiples ces derniers temps et peuvent être liés. Mon Def 90 TD5 2006 a 40.000km. Il y'a 1 mois de cela, j’ai entrepris le changement de tous les silent blocs de bas de caisse (tirants, barre Panhard, ball joint, barre stabilisatrice, bref tous…) En manipulant l’un des crics afin de bien placer le premier tirant, une des cales de roues arrières a dû glisser sous le poids de la voiture, désolidarisant les 2 ponts entre eux. L’avant a bougé vers l’avant et évidement le pont arrière a reculé. Résultat, ma transmission s'est retrouvée à terre. Jusqu'à là, rien de bien grave, quelques coups de crics plus tard le tout a été assemblé. Étant en brousse en Afrique, loin de tout, je ne me suis rendu compte du problème que quelques jours plus tard lorsque les roues de mon Defender ont touché les premiers mètres de routes goudronnées. Et là, ce fut flagrant, mon véhicule, comment dire, ne tenait plus la route ou plutôt la tenait trop. Quand j’entreprends de virer a n’importe quelle vitesse que se soit (sur une nationale ou même à un croisement, je sens de la résistance dans le volant, la voiture tire droit ou du moins elle force pour se remettre droit, mais évidement en maintenant mon cap, donc mon virage, elle finit par lâcher la résistance et se mettre a virer plus que de raison ! Donc en résumé, quand je roule sur le goudron et que je tourne, je suis obligé d’osciller entre résistance et pas de résistance…Vue de dos la voiture tangue de droite à gauche en permanence sans pouvoir virer de manière tout a fait linéaire. Étant en ville pour quelques jours, j'ai donc été droit chez le mécanicien du coin. Pour lui c'est un problème de différentiel, génial ! Juste que je n’ai pas de problème de différentiel, ma voiture atteint le 130 sans aucun problème, les roues ne ripent pas quand je braque, bref je suis bien en 4x4 permanent long. Pour en avoir le cœur net, j’ai posé le pont avant sur cales et fait le test de passer ma première, le Def n’a pas bougé, seul les roues avant tournaient dans le vide. J'ai aussi essayé la boîte courte, histoire de bien faire, et là oui logique la voiture a bougé. Bredouille de mon rdv chez mon mécanicien, je porte mon Def direct sur le banc de contrôle d équilibrage et parallélisme afin de tout revérifier, l’ayant fait 3 mois auparavant. Mais il est vrai qu’entre temps il y a eut un kit Matzker, 4 pneus Mud terrain, tout les silent blocs neufs et même un amortisseur de direction neuf, autant de raisons pour recontrôler parallélisme et équilibrage. Résultat : parfait! tout est toujours dans l’ordre rien à signaler ! Mais le technicien qui a essayé le véhicule et qu'il trouve anormalement dangereuse me conseille d’alléger le véhicule car il a l’impression que l’avant cherche sa route en permanence du fait que l’arrière soit plus chargé. Ni une, ni deux, début du striptease en bonne et due forme du véhicule, Démontage donc de la tente de toit, des 2 jerrycans de 25 litres gasoil et eau, la caisse alu du matériel d’urgence, les 4 spots Caterpillar, la rampe led, la galerie de toit Land Rover, les 2 plaques de désensablage alu, le cric Hi lift, le treuil avant T6000, vider le coffre arrière des 2 autres caisses alu pièces détachées et de maintenance, puis la caisse complète d'outils, la table de camping, les toilettes pliantes et Ecko (le chien) !Bref tout le monde a terre …Résultat : aucun ! Ah oui, un seul, mon Td5 Matzker, ligne échappement inox, sans vanne EGR, sans pot catalytique, filtre KN, respire comme une Ferrari mais … qui ne tient pas la route bien sûr. On a pensé à la direction mais pas de jeu, les bols sont nickel, seul une des barres de direction; celle derrière le pont avant était légèrement voilée, courbée sûrement depuis le jour ou tout s'est désolidarisé. Quelques coups de marteau bien placés l’ont remise droite mais ça n’a rien changé à mon problème de direction. N’ayant plus le temps de rester en ville plus longuement je suis donc reparti ainsi en brousse. Première semaine, je casse l’attache supérieur (côté piston) de mon amortisseur AR gauche OME Sport monté il y a tout juste 3 mois, soit 5000km. Une soudure de renfort sur les 2 et un mail de plainte à ARB Johannesburg plus tard, me voilà reparti sur les pistes de ma ferme sur lesquelles, je précise ne pas rouler comme un "hooligan" (salutations à tous nos amis hooligans, lecteurs de Landmania) Une semaine plus tard, même côté arrière nouvelle casse de l’attache supérieure de l’amortisseur mais cette fois de l’autre côté de la soudure, côté œillet de fixation. Re-soudure et re-mail à ARB qui n’a évidement même pas eut le temps de traiter le premier. On en arrive donc à l essentiel de mon mail, la panne qui me paralyse actuellement à ma ferme. Hier alors que je tractais en première, à 5km/h une vulgaire poutre de bois plus longue que lourde en réalité, le Def a cessé d’avancer au bout de 300 m. Vitesse enclenchée, il n avançait plus ! Aucun problème pour passer les vitesses mais le véhicule monte dans les tours sans avancer. Un coup d’œil sous la caisse pour ne rien voir de concret, si ce n'est que mon arbre avant lui tourne en faisant du bruit et que l’arrière et immobile ! Je passe donc mon rapport court pour pouvoir rentrer en seconde au pas. Si je roule un peu plus vite un bruit de cannelures qui se toucheraient ou essaieraient de se toucher se fait entendre donc je ralenti pour rentrer sans casse. Voilà, je pense n’avoir rien oublié dans l’historique. Je suis persuadé que les détails ont leur importance. D’avance, merci.

Réponse : Heureusement qu'en préambule tu précises que tu vas faire court (!) Je serai curieux de savoir ce que tu aurais pu faire en faisant long...
Quoi qu'il en soit, tu as le record toute catégorie sur la question la plus longue de toute l'histoire du site ! Bravo !

Côté technique, bien que ton exposé soit très long, il n'y a pas beaucoup d'éléments qui me permettent de faire une analyse technique précise mais je vais tout de même essayer.

Si je comprends bien, tu as trois problèmes qui n'ont rien à voir les uns avec les autres, un premier de tenue de route et là tes explications m'interpellent un peu. Tu dis que le parallélisme a été contrôle et ensuite que tu constates que la barre de liaison arrière est tordue; Il est clairement impossible que le parallélisme soit correcte avec une barre arrière de liaison tordue. Par contre une barre tordue explique complètement le phénomène de mauvaise tenue de route que tu décris.
Même dans la brousse, il est facile de vérifier son parallélisme avec une ficelle que tu fais passer tout autour des 4 roues du véhicule et par le centre de chaque roue. tu tourne ensuite le volant afin que la ficelle touche juste le bord avant et arrière d'une des jantes et tu vérifies de l'autre côté que tu as un très léger jeu entre le bord arrière de la jante et la ficelle.

Ensuite, si tes fixations d'amortisseurs cassent c'est qu'elle sont trop bridées et que la contrainte sur ces bride est trop importante. Je doute que ce soit un problème d'amortisseur lui-même. Il faut donc vérifier la qualité des silentblocs : Il ne faut pas qu'ils soient trop durs et il faut aussi qu'il soient bien montés.
Un erreur que l'on retrouve souvent : le mauvais montage des rondelles supérieures de fixation, la partie incurvée doit se trouver côté amortisseur.

Pour ce qui est de la dernière panne de transmission, tu as clairement un élément cassé au niveau de l'essieu avant car il est anormal que ton arbre de transmission avant tourne dans le vide. Si tu bloques le différentiel central, tu dois retrouver ta motricité probablement toujours avec un bruit anormal.

Compte tenu du bruit que tu décris, je pencherais pour un moyeu de joint homocinétique cassé. Essaye de déterminer de quel côté vient le bruit et démonte le joint homocinétique correspondant. Attention avec la graisse qui doit se trouver à l'intérieur, il faut bien vérifier avec précaution la présence de fissure qui n'est pas forcément évidente à détecter au premier coup d’œil...




Question de : Olivier
Modèle : Range Rover ClassicAnnée : 1990 Moteur : 3,9 EFI Autre :
·  Bonjour, en roulant en ligne droite au passage de la 2nde, il y a eu comme un "clong" de vitesse qui saute et là plus de transmission. Quelle que soit la position du levier de la BT (Borg à visco) aucune transmission ne se fait. Juste un bruit type grognement de pignon en plus sur une position. La tringlerie fonctionne bien jusqu'à la BT. La pédale d'embrayage n'a pas changé de dureté, les vitesses passent normalement. Avant de tout démonter j'aimerai avoir un avis ou une orientation sur le problème, BT, BV, autre ? Y a-t-il un moyen de cibler le problème sans tout démonter ? Merci d'avance !

Réponse : Est-ce que tu rencontres le même problème quand tu utilises la gamme de vitesses courte ?

Si je comprends bien, l'entrainement "décroche" à partir d'un certain moment et tu entends un bruit.
Est-ce que tu entends ce bruit plus dans la boite de vitesses, dans la boite de transfert ou entre les deux ?

Il y a des cannelures entre ces deux boites et il arrive que ces dernières s'usent et n’assurent plus la transmission.

Sur une boite de transfert LT230 on peut les vérifier sans démonter mais avec une Borg Warner ce n'est pas possible.




Question de : Mam
Modèle : Range Rover L322Année : 2007 Moteur : TD6 Autre : HSE Sport
·  Bonjour Doc, j'ai un problème avec Range Rover Sport 2007. Le RRS refuse de passer les vitesse en auto. On a procédé à la vérification du niveau de la boite qui était normal. J'ai quand même changé l'huile ainsi que le filtre de la boite. Les vitesses passent difficilement voire, des fois, pas du tout. Une fois sur deux j'ai le grand "F" qui s'affiche sur le tableau de bord. Avez-vous des conseils à me donner ? Merci d'avance.

Réponse : D'après ce que tu me décris, je pense que ce problème de gestion ne vient pas forcément de la boite de vitesses elle-même.

Je te conseille de faire un diagnostique avec l'appareil Land Rover et de faire une analyse méticuleuse des codes de panne.




Question de : André
Modèle : FreelanderAnnée : 2005 Moteur : 2,0 TD4 Autre : HSE
·  Bonjour Doc, mon mari vient d'acquérir un Freelander2.0 Td4 HSE de 2005. Un problème survient lorsqu'il enclenche l'assistance en descente HDC, le voyant vert s'allume, clignote, normal, puis reste fixe en marche arrière mais en marche avant clignote sans rester fixe. Il ne fonctionne qu’en marche arrière et quand il fait des chemins de terre, le voyant s'allume orange fixe. Que faire ? La valise indique un défaut du bloc ABS en descente. Faut-il changer le bloc ABS ? Est-ce la maladie des Freelander ? Merci.

Réponse : Si ton système fonctionne bien en marche arrière et pas en marche avant, je doute que ton bloc soit HS.

Si un diagnostic a été réalisé, il donne une description précise du problème, pas simplement une indication de bloc HS qui est probablement l'interprétation du technicien.




Question de : Anthony
Modèle : Range Rover ClassicAnnée : 1991 Moteur : 2,5 TD Autre :
·  Bonjour, j'ai acheté un Range Rover Classic. Je suis parti dans le bois, entré dans un chemin et ma vitesse a sauté. Je suis donc repassé en 1ère et roulé 2 km puis, en voulant passer en 2ème ça a craqué. Toutes les vitesses passent mais quand je lâche l'embrayage ça "grogne". Quel peut être l'origine du problème ? Merci Doc.

Réponse : D'après ce que tu décris, tu as soit un problème d'embrayage ou de boite de vitesses.

La 4ème étant une prise directe entre l'arbre d'entrée et de sortie de la boite de vitesses, si le symptôme est différent sur ce rapport je pencherai pour un problème de boite de vitesses.




Question de : Vincent
Modèle : DefenderAnnée : 1998 Moteur : 2,5 TDI 300 Autre :
·  Bonsoir, j'ai testé un Roverdrive. Je pense qu'il y avait trop de jeu sur le roulement interne de l'arbre primaire, le roulement a souffert de cette expérience. Est-il possible de changer la cage de ce roulement sans descendre la BT ? Merci pour vos efforts.

Réponse : Oui, il faut pour cela déposer la plaque qui se trouve en haut de la boite de transfert et tu auras accès au pignon et au roulement.




Question de : Walid
Modèle : DefenderAnnée : 1994 Moteur : 2,5 TDI 300 Autre :
·  Bonjour, j'ai un Defender dont la boite vitesse et la boite de transfert proviennent d'un Disco 2 (N° de série : 36D......G ) Je suis en train de refaire la boite de transfert et je dois remplacer le baladeur qui fait le passage entre les vitesses courtes et longues. Après quelques recherches, je trouve deux références possibles pour cette pièce (FTC382 et FTC5099) et compte tenu du tarif je ne voudrais pas me retrouver avec une pièce qui ne convient pas. Pourriez-vous me confirmer la bonne référence ? Merci.

Réponse : Quand tu dis Discovery 2, j'interprète Discovery 2 série 1 (1990 à 1997 MY) et non Discovery Série II (1998 à 2003)

Toute la nuance est là et tu as bien fait de me donner le suffixe du numéro de boite de transfert car c'est lui qui détermine le modèle.

Discovery série 1, RTC 4373 pour les suffixe C et D et FTC 382 pour les suffixe E, F et G

Discovery série II, boite de transfert LT230Q et la bonne référence est RTC 5099

En résumé, la pièce qui convient à ta boite de transfert est FTC 382.






Nombre de questions - 545.
Montré : - 1 - 11 - 21 - 31 - 41 - 51 - 61 - 71 - 81 - 91 - 101 - 111 - 121 - 131 - 141 - 151 - 161 - 171 - 181 - 191 - 201 - 211 - 221 - 231 - 241 - 251 - 261 - 271 - 281 - 291 - 301 - 311 - 321 - 331 - 341 - 351 - 361 - 371 - 381 - 391 - 401 - 411 - 421 - 431 - 441 - 451 - 461 - 471 - 481 - 491 - 501 - 511 - 521 - 531 - 541
Accueil - Contactez-nous