Landmania
Accueil - Contactez-nous 
Doctor Land


Catégorie: Principal ->


N.B : Les réponses publiées dans Doctor Land sont fournies à titre de conseil et d'information.
Ce service gratuit, n'engage en aucune façon la responsabilité de Landmania dans les interventions



Question de : Philippe
Modèle : DefenderAnnée : 1997 Moteur : 2.5 300 Tdi Autre :
·  Bonjour Doc. A l'instar des Defender 300 Tdi produit pour l'exportation hors CEE de 1999 à 2007, j'ai installé sur mon Def 300 tdi de 97, un tableau de bord avec tous les instruments (compteur, manomètres, etc...) prélevé sur un Def Td5 de 2006 accidenté, en lieu et place de mon tableau de bord d'origine que je trouve obsolète… J'ai effectué tous les branchements dans les règles de l'art, tout fonctionne à merveille excepté le manomètre de température de liquide de refroidissement dont l'aiguille d'indicateur de température dépasse péniblement la "zone bleu" du manomètre au bout de 10 km alors qu'il ne fallait que 3 km avec le mano d'origine pour que l'aiguille soit positionnée pile au milieu de l'indicateur. J'ai donc vérifié le branchement entre la sonde moteur et la jauge tableau de bord à l'aide du manuel officiel Land Rover "schémas électriques Defender TD5 et 300 Tdi 2002 MY", juste au cas où il y ait une subtilité que j'aurai loupée, mais non. A première vue le branchement entre ces deux éléments est le même sur les Def 300 Tdi, qu'ils soient d'avant 1999 ou d'après cette date. J'ai donc pensé que cela pouvait provenir de la sonde 300 qui n'était pas calibrée à la jauge de Td5 ou qu'il pouvait y avoir deux références de jauges, une pour Td5 et une pour 300 Tdi. Après renseignements pris chez Land Rover, la référence du manomètre est la même pour les deux modèles, donc le problème viendrait de la sonde. J'ai donc demandé s'il il y avait plusieurs références de sonde pour le Def 300 Tdi et la mon concessionnaire m'a répondu par l'affirmatif me spécifiant que certain Def (sans pouvoir me préciser lesquels…) étaient monté avec la sonde à isolant de couleur verte référencée AMR 1425, initialement montée sur les Disco et Range Classic 300 Tdi. J’ai donc acheté et monté cette sonde en lieu et place de ma sonde (noire) de Def et là, au bout 5km l'aiguille du mano flirte carrément avec la zone rouge du manomètre... Je suis dans l'impasse. Ai-je manqué quelque chose quelque part ?Pourtant tout fonctionne parfaitement, compteur kilométrique dont j'ai remplacé le câble d'origine contre le faisceau électrique du Td5, jauge de carburant, horloge, enfin tout sauf le mano de température d'eau qui m'indique de données complètement erronées. D’où cela peut-il provenir ? Je pencherai du coté de la sonde moteur qui ne serait pas la bonne. Y aurait-il une sonde spécifique ou le problème vient-il d’ailleurs ? Merci pour votre aide.

Réponse : Que je comprenne bien, tu as installé un tableau de bord d'un véhicule qui était à l'origine équipé du moteur Ford Puma?

Si c'est le cas, aucun véhicule n'était équipé du moteur 300Tdi et du nouveau tableau de bord monobloc de la version année modèle 2007.

Pour faire fonctionner ton indicateur il faut donc soit faire une adaptation sur le moteur 300Tdi pour monter la sonde de température du moteur qui équipait le véhicule accidenté, soit faire une modification qui consiste à insérer dans le circuit une résistance qui te permettra d'obtenir la bonne indication.

Pour déterminer la valeur de la résistance il faut insérer un potentiomètre dans le circuit de la sonde et lorsque le moteur est à température normale de fonctionnement (à confirmer avec un thermomètre extérieur), tu ajustes le potentiomètre afin d'obtenir une indication adéquate.
Une fois fait, tu contrôles la valeur de ton potentiomètre et tu places une résistance de cette valeur dans le circuit de la sonde.




Question de : Xavier
Modèle : DefenderAnnée : 2007 Moteur : 2.4 TD4 Autre :
·  Bonjour Doc, peux-tu me confirmer le sens de démontage du visco-coupleur du Def Td4 2,4 ? Merci, bonne journée.

Réponse : C'est un pas à droite, donc dans le sens inverse des aiguilles d'une montre.




Question de : Philippe
Modèle : Range Rover L322Année : 2006 Moteur : 3.0 Dies. TD6 Autre :
·  Bonjour Doc. Mon L322 TD6 de 2006 me pose deux soucis. Le ventilateur du condenseur de clim (neuf) ne se met pas en route avec la clim en marche, le ventilateur est neuf, le presorstat aussi. Il est alimenté mais pas de commande du calculateur. Avec mon outil diag (Bosch KTS) je peux l'activer. 2ème problème, le chauffage d'appoint ne se met pas en route à froid, la pompe à eau secondaire fonctionne mais apparait en défaut dans le calculateur de chauffage d'appoint et dans le calculateur de clim j'ai un défaut du chauffage d'appoint. Ça me fait penser à un calculateur de clim qui pose soucis mais comment en être certain ? Qu'en pensez-vous ? Merci.

Réponse : Pour moi, le ventilateur de condenseur ne se met pas systématiquement en fonction lorsque tu mets la clim. Il vient en appoint du ventilateur principal lorsque la pression dans le système de clim devient critique. Si, en plus, tu arrives à commander ton ventilateur avec ton KTS c'est que la ''sortie'' du système est opérationnelle et tu dois aussi pouvoir vérifier ta commande avec cet appareil.

Pour augmenter artificiellement la pression dans le système de clim tu peux obturer partiellement le passage de l'air dans le condenseur avec un carton par exemple et voir si le ventilateur se met en marche. Attention, quand même de ne pas faire surchauffer le moteur.

Pour ton réchauffeur additionnel de clim, si tu penses qu'il est en défaut, le seul moyen d'en être sur est de faire un essai avec un autre.




Question de : Cédric
Modèle : DefenderAnnée : 2005 Moteur : TD5 Autre :
·  Bonjour Doc, je me suis aperçu que mon Def n'avait du chauffage qu'en vitesse accélérer et encore pas tous le temps. Du coup, j'ai purgé un peu d'air dans le circuit mais rien n'a changé. Le moteur monte bien en température. Calorstat, purge qui prend l'air, manque de pression circuit ? Merci d'avance.

Réponse : D'un point de vue général, le rendement du moteur Td5 et des moteurs Tdi en général sont plutôt bons, ce qui est intéressant pour la consommation. Par contre, le moteur rejette moins de calories dans le circuit de refroidissement et le chauffage est donc moins performant.

Maintenant, pour ton problème, il faut vérifier que la circulation du liquide se fasse correctement et que la régulation de montée en température par le calorstat fonctionne bien.

Vérifie également que le système de ''débullage'' du circuit de refroidissement laisse bien passer l'air qui peut se situer sur le haut du circuit de refroidissement.

Dans tous les cas, le système de chauffage des Defender de cette époque n'est pas un modèle de performance.




Question de : Thierry
Modèle : Range Rover P38Année : 2001 Moteur : 2.5 DT BMW Autre :
·  Bonjour Doctor... J'ai un soucis avec mon P38, la clim ne fonctionne pas et le petit livret s'affiche sur la commande. J'ai changé le pressostat, le compresseur de clim, fait le vide et la recharge, idem. Par contre si j'alimente le compresseur avec un plus, il se met en marche et l'air froid sort dans l'habitacle. Les 2 ventilateurs derrière la calandre ne se déclenchent pas. Avez-vous une idée, car vers chez moi personne ne comprend... Merci d'avance.

Réponse : Si le livre s'affiche c'est que le système à enregistré une panne et que ta clim ne fonctionne pas.

Compte tenu de la multitude d'origines possibles et afin d'éviter de remplacer encore des pièces pour rien, je te conseille détablir un diagnostic avec un appareil Land Rover TestBook.
Il te donnera la liste des codes enregistrés et tu pourras alors en déduire l'origine de ton problème.




Question de : Bernard
Modèle : Discovery 3Année : 2007 Moteur : 2.7 Dies. TDV6 Autre :
·  Bonjour Doc, je viens de changer le réservoir de liquide refroidissement. Comment effectuer une purge du circuit au terme ? Merci.

Réponse : Tu commences par remplir le liquide au niveau maxi et tu ouvres tour à tour la vis de purge qui se situe au dessus du vase d'expansion et celle qui est raccordée au tuyau de purge de la culasse d'abord moteur arrêté et tu recommences ensuite moteur tournant à froid.




Question de : Gaëtan
Modèle : Discovery Serie IIAnnée : 2001 Moteur : 2.5 TD5 Autre :
·  Bonjour Doc, le ventilateur de chauffage sur mon Disco Td5 ne fonctionne plus que sur la grande vitesse. De quelle panne peut-il s'agir ? Joyeux Noël

Réponse : D'après ta description je dirais que le problème vient du module de ventilation de chauffage qui est fixé sur le bloc chauffage et relié à la prise repérée C0153 sur le schéma du système.

Vérifie aussi le signal qui vient de la commande au tableau de bord par le fil Marron sur les différentes positions.




Question de : Karl
Modèle : Range Rover P38Année : 2000 Moteur : 4.0 Ess. V8 Autre :
·  Bonjour Doc je suis de Tahiti, mes problèmes son les suivants : j'ai changé mon visco il y a 10 mois et depuis que je l'ai installé, à chaque fois qu'il s'enclenche j'ai une perte de puissance. Quand il tourne normalement Le Range roule très bien. J'ai aussi un problème de refoulement d'eau de le vase d'expension et en montée il chauffe. J'ai changé toutes les durites fait les purges encore et encore, toujours rien, il chauffe toujours. A froid, aucun refoulement d'eau. Merci d'avance pour ta réponse.

Réponse : Pour le visco-coupleur, cela me semble normal que la puissance disponible diminue quand le ventilateur est entraîné par le visco-coupleur, c'est un élément qui consomme pas mal de puissance pour être entraîné.

Pour le problème de chauffe, il faut s'assurer que le liquide de refroidissement circule bien et soit bien refroidi par le radiateur, également que les éléments habituels comme le calorstat, la pompe à eau le radiateur, etc... soient en bon état.

Il faut aussi vérifier la présence de Co dans le liquide de refroidissement avec un appareil; si il y en a, cela indique qu'il y a un passage de compression dans le circuit du liquide de refroidissement qui va créer des poches d'air et interrompre la bonne circulation du liquide.

Cela peut provenir d'un passage au niveau d'un joint de culasse, d'une culasse ou du bloc moteur lui-même.




Question de : Serge
Modèle : Discovery Serie IIAnnée : 2002 Moteur : 2.5 TD5 Autre :
·  Bonjour, la climatisation sur mon Discovery 2 s'est mise à souffler de l'air tiède. J'ai donc voulu faire une recharge et le garagiste m'a dit qu'il ne pouvait pas la recharger car il faut changer le filtre déshydrateur. Un autre garagiste m'a dit qu'il fallait changer le condenseur. Etant donné que la dépense n'est pas la même, comment être certain de l'origine de la panne ? Est-il possible que cela vienne uniquement du filtre déshydrateur et comment le déterminer ? Merci d'avance pour votre réponse.

Réponse : Sans plus de renseignements je ne vois pas pourquoi tu devrais changer toutes ces pièces, le système est resté ouvert sans gaz ? A-t-on constaté une fuite au niveau du condenseur ?

Si tu as encore un peu de gaz dans le système, il y a juste à faire une recharge de gaz, sans aucune autre intervention.

En effet, à partir du moment où il reste un peu de gaz, l'air extérieur et donc l'humidité ne rentre pas dans le système et il n'y a donc pas à remplacer le déshydrateur.

Ensuite, avec un appareil de charge, on peut vérifier l'étanchéité du système ainsi que les pressions de fonctionnement. Si il y a un blocage dans le circuit à un endroit ou un autre, les pressions l'indiquent.




Question de : Jean-Rémy
Modèle : Range Rover P38Année : 2000 Moteur : 2.5 DT BMW Autre :
·  Bonjour Doc, suri un P38 DSE 2,5TD de 2000 (208000km), j'ai changé pour du neuf : la pompe à eau, le radiateur, le visco+ventilo, les durites, le calorstat, le bouchon du vase d'expansion. Malgré cela, le moteur affiche sur une balise de test (Nanocom) une température du liquide de refroidissement entre 98 et 103°. Sur le tableau de bord, l'aiguille est légèrement à droite du milieu mais pas dans le rouge. Quelle peut être la cause de cette température élevée ? Puis-je rouler avec une telle température ? Merci par avance. Cordialement.

Réponse : Es-tu certain de ton indication?
Si ce n'est pas le cas, il faut effectuer un test avec un thermomètre extérieur pour confirmer ces informations.






Nombre de questions - 195.
Montré : - 1 - 11 - 21 - 31 - 41 - 51 - 61 - 71 - 81 - 91 - 101 - 111 - 121 - 131 - 141 - 151 - 161 - 171 - 181 - 191
Accueil - Contactez-nous