Landmania
Accueil - Contactez-nous 
Doctor Land


Catégorie: Principal ->


N.B : Les réponses publiées dans Doctor Land sont fournies à titre de conseil et d'information.
Ce service gratuit, n'engage en aucune façon la responsabilité de Landmania dans les interventions



Question de : Laurent
Modèle : Discovery Serie IIAnnée : 2002 Moteur : 2.5 TD5 Autre :
·  Bonjour Doc, pouvez-vous me donner le réglage usine de la pression d'ouverture du wastergate sur un Discovery Td5 de 2002 s'il vous plait ? Merci d'avance de votre retour.

Réponse :




Question de : Christophe
Modèle : Discovery 3Année : 2006 Moteur : 2.7 Dies. TDV6 Autre : 11190
·  Bonjour Doc, quelle est la meilleure méthode pour purger et ré-amorcer le circuit GO après démontage complet ? Cordialement.

Réponse :




Question de : Nicolas
Modèle : Discovery Serie IIAnnée : 2000 Moteur : 2.5 TD5 Autre : 13710
·  Bonjour Doc, un des deux fils du témoin de pression d'huile situé sur le refroidisseur est coupé et je ne retrouve pas l'autre bout... Pouvez-vous me dire sur quoi sont branchés les deux fils partant de ce capteur ? Merci.

Réponse : Selon les schémas électrique du véhicule il n'y a qu'un seul fil blanc avec un filet marron sur cette prise, la masse étant réalisé par le corps du mano-contact.




Question de : Alexandre
Modèle : FreelanderAnnée : Moteur : 2.0 Dies. TD4 Autre : 3p / 2005 / td4
·  Bonjour Doc, après plusieurs de vos conseils j'ai pris soin de contrôler mon circuit Gasoil et j'ai changé la pompe BP (changement très récent de la pompe). Mes soucis de démarrage semblent avoir disparu pour le moment... J'ai cependant un phénomène qui semble curieux: Lorsque je démarre, que je laisse mon moteur tourner au ralenti, le moteur tourne de manière stable. Après ~1 minute, le régime semble avoir de petits creux, ce n'est pas régulier mais c'est récurent à chaque fois que je laisse le moteur tourner au ralenti. Il ne me semble pas y avoir de creux lorsque j'accélère ou que je suis sur route à allure stable. Avez-vous déjà rencontré ce problème ? Pouvez-vous m'orienter sur des pièces à contrôler ? Par avance, merci.

Réponse : Le symptôme ressemble à une alimentation en carburant qui se détériorerait après le démarrage ce qui ne serait pas ressenti lorsque le régime est plus élevé.

Je dirais qu'il y a encore une partie du circuit d'alimentation en carburant qui prend l'air plus en amont qu'auparavant et quand des bulles d'air arrivent aux injecteurs tu as le phénomène qui tu décris.




Question de : Jérémy
Modèle : Range Rover ClassicAnnée : 1984 Moteur : 2.5 200 Tdi Autre :
·  Bonjour Doc. Je viens à vous pour vous demander conseil pour un problème qui vient d’arriver sur mon Range 200 Tdi. Je m’explique : Après avoir roulé quelques km (le temps que le moteur soit chaud), mon Range se met à brouter et à ne plus pouvoir avancer, comme si le carburant ne se consommait pas bien ! Et cela me le fait tout le temps maintenant, dès que le moteur arrive à température ! Savez-vous d’où cela peut provenir ? Et si oui, que me conseillez-vous pour le résoudre ? Merci à ce superbe forum qui est une mine d’informations ! Merci encore, Jérémy

Réponse : Sur un moteur Diesel avec une pompe à injection mécanique il n'y a pas tellement d'origines possibles pour le problème que tu rencontres.
N'y a-t-il pas eu d'intervention avant que le phénomène se produise ?

Si le moteur est en bon état je commencerais par vérifier l'alimentation en carburant à la pompe à injection, soit en plaçant un manomètre de pression à l'entrée de la pompe à injection, soit en utilisant un réservoir auxiliaire en charge.
Si tu ne détectes pas de problème à ce niveau, il faudra envisager un contrôle de la pompe à injection et des injecteurs.

Vérifie également que le moteur ne se mette pas à fumer noir à l'échappement lorsque tu rencontres le problème ce qui indiquerait que tu as probablement une restriction d'air d'admission moteur.




Question de : Yan
Modèle : DefenderAnnée : 1997 Moteur : 2.5 300 Tdi Autre :
·  Bonjour et d'avance merci pour votre avis. Mon Def 300 Tdi de 1997 totalisant 83Mkm "broute" à bas régime, à l’accélération comme en décélération. Le phénomène disparaît au-delà des 40km/h. La conduite est principalement pénible en ville (passage de dos d'âne, sortie de rond point, roulage au ralenti, etc...). Merci à vous.

Réponse : N'es-tu pas en sous régime lorsque le problème apparaît ?
As-tu fait un essai avec un véhicule identique pour constater si le comportement était différent?

Sinon est-ce que le phénomène est apparu après une intervention (remplacement de distribution par exemple) ?
Il faut ensuite vérifier l'EGR qui pourrait générer ce type de phénomène et le calage de la pompe.

Si après tous cela le phénomène est toujours présent je te conseille de faire vérifier la pompe à injection et tes injecteurs.




Question de : Christophe
Modèle : Discovery 3Année : 2006 Moteur : 2.7 Dies. TDV6 Autre :
·  Bonjour Doc. Suite au changement des joints de culasse et du régulateur de pression sur la pompe, nous n'arrivons pas à redémarrer. Faible pression sur les rampes communes lorsqu'on débranche un tuyau d'injecteur. La pompe HP ne serait-elle pas grippée ? A la valise, 2 erreurs P120F régulateur de pression de carburant variation excessive - P0622 CIRCUIT TERMINAL CHAMP D INDUCTEUR. J'ai également remarqué que le voyant moteur ne s'allume pas lors de la mise sous tension. Malgré plusieurs tentatives de purge du circuit, impossible de démarrer. Pouvez-vous m'aiguiller ? Cordialement.

Réponse : Si ton moteur tournait même avec quelques dysfonctionnements avant l'intervention, je suppose qu'il y a eu un problème de montage ou de pièce. Vérifie le montage, le calage ainsi que le régulateur de pression.

Si tu arrives à réaliser un diagnostic c'est que le boitier ECM est alimenté.




Question de : Bruno
Modèle : Discovery 3Année : 2004 Moteur : 2.7 Dies. TDV6 Autre :
·  Bonjour Doc, je viens de passer du 300 Tdi au TDV6, ce changement est super. Par contre, je viens de me garer devant chez moi et là, impossible de redémarrer. Ouverture des portes ok, check liste tableau de bord ok, pas de voyants de défaut allumés et quand je tourne la clef, rien ne se passe. J'ai essayé de mettre une autre batterie avec des câbles, rien non plus. Donc si vous avez une ou des idées, je suis preneur. D'avance, merci.

Réponse : C'est effectivement un grand changement.
Ton problème peut avoir bon nombre d'origines : Signal d'immobilisation, contacteur d'interdiction de démarrage de boite de vitesses (Si BVA), etc...

Si la deuxième clef est disponible, essaye de démarrer avec cette autre clef. Si cela ne fonctionne toujours pas, il faudra envisager de réaliser un diagnostic avec le SDD Land Rover.




Question de : Jean-Jacques
Modèle : DefenderAnnée : 2000 Moteur : 2.5 TD5 Autre :
·  Bonjour Doc, mon Defender 110 Td5 s'est mis à tourner sur 4 cylindres. Après avoir changé le filtre à gasoil, pas d'amélioration. Après consultation auprès d'un ami, il m'a conseillé de mettre un litre d'huile dans le réservoir en faisant le plein. Depuis il fonctionne bien, cela est-il normal ? Merci.

Réponse : C'est très étrange... A par mieux lubrifier les injecteurs, je ne vois pas trop le rapport.




Question de : Alexandre
Modèle : FreelanderAnnée : Moteur : 2.0 Dies. TD4 Autre : HSE / 2005 / BVA
·  Bonjour Doc, Encore milles mercis pour vos retours. J'ai une énième question concernant mes loupés aux démarrages (toujours aléatoires > obligé de laisser la clé sur position démarreur et la pédale acc appuyée quand les problèmes se présentent). J'ai suivi ma tuyauterie GO et je n'ai pas trouvé de fuite ou de prise d'air (test avec compresseur). Pour ce fameux test, avec de la tuyauterie, j'ai fait un circuit fermé en reliant le départ GO et le retour GO (au niveau du réservoir) et j'ai voulu mettre en pression le circuit (2 ~ 3 barg). Malgré tout, la pression ne reste pas à 2~3 barg. On dirait que le diesel semble parti vers le moteur ou du moins vers la partie HP. Est-ce normal ?Prochaine étape je vais essayer de contrôler débit et pression de la pompe BP.Merci bcp

Réponse : Je n'ai jamais effectué ce montage et je ne peux pas te le confirmer.

Sur ce modèle, tu peux vérifier la basse et haute pression en ''live'' avec l'appareil de diagnostic Land Rover T4 et il faut le faire dans les conditions où tu as le problème bien sûr.






Nombre de questions - 1044.
Montré : - 1 - 11 - 21 - 31 - 41 - 51 - 61 - 71 - 81 - 91 - 101 - 111 - 121 - 131 - 141 - 151 - 161 - 171 - 181 - 191 - 201 - 211 - 221 - 231 - 241 - 251 - 261 - 271 - 281 - 291 - 301 - 311 - 321 - 331 - 341 - 351 - 361 - 371 - 381 - 391 - 401 - 411 - 421 - 431 - 441 - 451 - 461 - 471 - 481 - 491 - 501 - 511 - 521 - 531 - 541 - 551 - 561 - 571 - 581 - 591 - 601 - 611 - 621 - 631 - 641 - 651 - 661 - 671 - 681 - 691 - 701 - 711 - 721 - 731 - 741 - 751 - 761 - 771 - 781 - 791 - 801 - 811 - 821 - 831 - 841 - 851 - 861 - 871 - 881 - 891 - 901 - 911 - 921 - 931 - 941 - 951 - 961 - 971 - 981 - 991 - 1001 - 1011 - 1021 - 1031 - 1041
Accueil - Contactez-nous