Landmania
Accueil - Contactez-nous 
Doctor Land


Catégorie: Principal ->


N.B : Les réponses publiées dans Doctor Land sont fournies à titre de conseil et d'information.
Ce service gratuit, n'engage en aucune façon la responsabilité de Landmania dans les interventions



Question de : Sylvain
Modèle : DiscoveryAnnée : 1995 Moteur : 2.5 300 Tdi Autre :
·  Bonjour Doc, je viens d'acheter un Disco 300 Tdi à la place de mon 200 Tdi. Je souhaiterais shunter le système d'alarme tout en conservant la commande centralisée d'ouverture fermeture. Est-ce possible ? Merci.

Réponse :




Question de : Nicolas
Modèle : Range Rover ClassicAnnée : 1993 Moteur : 2.5 200 Tdi Autre :
·  Bonjour Doc, je souhaite installer des sièges de P38 (sièges avant et banquette arrière) dans Range Rover Classic. Ces sièges sont manuels (pas électriques).Quelles sont les modifications à prévoir pour les faire rentrer dans RRC? Merci par avance.

Réponse : Je n'ai pas d'expérience de ce genre de modification mais je vois plusieurs problèmes : Ces deux types de Range Rover sont très différents et il faut d'abord s'assurer qu'il y a la place disponible pour les monter.
Ensuite les points de fixation sont assurément différents, il te faudra donc réaliser des supports spécifiques pour les adapter sachant que la fixation des sièges est un point de sécurité très important.

Personnellement, je ne me lancerai pas dans ce type de modifications, je pencherai plutôt pour une re-garnissage des sièges d'origine par un sellier.




Question de : Pierre
Modèle : DefenderAnnée : 1999 Moteur : 2.5 TD5 Autre :
·  Bonjour Doc, j'ai un problème au niveau du relai de démarreur qui ne ne fait pas le contact. Si je tourne la clé en III = Rien, pas de voyant, pas de bruit. Si j'enlève le capuchon jaune du relai et que j'établis le contact manuellement en appuyant dessus, le Def démarre (avec position II) et je peux rouler longtemps. Comment déterminer si cela provient de la clé ou de de l'ECU ? Merci et à bientôt.

Réponse : D'après ta description et le fait qu'en appuyant sur le contact du relais le démarreur est entraîné, on peut en déduire que ton relais reçoit bien l'alimentation électrique sur une des bornes du contact du relais et que l'autre est bien reliée au solénoïde de démarreur.

Il faut donc vérifier l’alimentation du bobinage du relais. Une des bornes est reliée à un +12 volts démarreur en provenance du contacteur à clef par l'intermédiaire d'un fil Blanc/rouge. L'autre borne du relais est reliée au boitier d'alarme qui la relie à la masse par l'intermédiaire d'un fil Noir/Orange quand l'immobilisation moteur est ôtée.
Tu dois donc avoir 12 volts entre le fil Blanc/Rouge et le fil Noir/Orange quand la clef de contact est en position démarreur.

Vérifie également que le relais claque bien en position démarreur et qu'il établit bien le contact entre l'alimentation batterie et le solénoïde du démarreur.




Question de : Sébastien
Modèle : Series IIIAnnée : 1971 Moteur : 2.25 Ess. Autre :
·  Bonjour Doc et merci pour ce super site. J'ai hérité du Land 109 de mon grand-père avec lequel on faisait du bois lorsque j’étais gamin. Il ne tourne plus depuis au moins 5 ans. Je ne suis pas sûr de la version, ni de l'année... Il provient de l'armée belge. Mon grand-père branchait 2 batteries en parallèle pour le faire tourner... Elles sont entre les deux sièges avant. Un faux contact en a fait exploser une lors d'une tentative pour le remettre en route... Depuis, il ne se passe rien quand j'essaye de le démarrer. J'ai dû cramer le faisceau ou un fusible. Pouvez-vous m'indiquer la marche à suivre pour réparer et les précautions à prendre pour démarrer ce vieux père qui n'a pas tourné depuis longtemps ? Merci d'avance.

Réponse : Si ton véhicule provient de l'Armée, il y a de fortes chances qu'il soit équipé en 24 volts d'où les deux batteries à brancher, non pas en parallèle mais en série pour obtenir les 24 volts.

Commence pas vérifier la tension de fonctionnement du véhicule, tu dois trouver l'info sur l'alternateur ou le démarreur.

Si c'est bien 24 volts, il faudra suivre le branchement suivant :

La cosse positive du véhicule provenant du démarreur doit être raccordée à la borne positive d'une des deux batterie 12 Volts, la cosse négative du véhicule doit être raccordée à la borne négative de l'autre batterie et les bornes négative et positive restant libres sur les deux batteries doivent être raccordées ensembles. Tu dois donc avoir ainsi 24 volts entre les cosses positives et négatives du véhicule.




Question de : Olivier
Modèle : Range Rover ClassicAnnée : 1994 Moteur : 2.5 300 Tdi Autre :
·  Bonsoir Doc, merci pour tous vos conseils sur nos Land favoris. J'ai un problème au démarrage de mon 300 Tdi : Le voyant d'huile moteur ne s'allume pas. J'ai contrôlé le voyant du tableau de bord et le fusible, rien d'anormal. Pouvez-vous m'éclairer ? Merci et bonne continuation.

Réponse : Je te conseille de brancher le fil du contacteur de pression à la masse et de vérifier si le témoin s'allume au tableau de bord.

Si c'est le cas, ton contacteur est HS et il faudra le remplacer.
Dans le cas contraire, tu as un problème sur le circuit du témoin au tableau de bord, faisceau, ampoule, etc...




Question de : Philippe
Modèle : DefenderAnnée : 2007 Moteur : 2.4 TD4 Autre :
·  Salut Doc, je veux brancher un pare-brise chauffant sur mon Defender 110 de 06/2007. Est-ce qu'il faut installer un câblage avec les relais ou c'est déjà prévu ? Merci.

Réponse : Je ne peux pas être 100% sur mais je ne pense pas car sur ce modèle, à l'origine, les faisceaux sont construits uniquement avec les options montées.
Il faut donc vérifier si les prises sont présentes, pare-brise, temporisateur et relais.

Si tu as les prises, il suffit de monter les modules, relais. Si le faisceau n'est pas monté sur le véhicule, le plus simple est de monter un faisceau additionnel de Range Rover Classic avant 1995MY. En effet sur ces modèles il y a un faisceau complet supplémentaire avec la prise du temporisateur, la prise du relais, les portes fusibles, etc... qu'il est facile d'adapter au Defender.




Question de : Raymond
Modèle : Freelander 2Année : 2008 Moteur : 2.2 Dies. Autre :
·  Bonjour Doc, suite batterie à plat, la clé de contact est restée bloquée au fond du Neiman. Aucun voyant ne s'allume au tableau malgré changement de batterie. Merci.

Réponse : Il n'y a pas d'intervention spécifique à réaliser pour redémarre suite à une recharge batterie.
Je pense que tu as un problème d'alimentation. Dans un premier temps, vérifie les branchement de la batterie et les fusibles.




Question de : Thang David
Modèle : FreelanderAnnée : 2004 Moteur : 2.0 Dies. TD4 Autre : HSE, 5 portes, clim auto
·  Bonjour Doc, le radar de recul de mon Free ne fonctionne pas. Lors du passage de la "Marche arrière" j'ai bien le "R" sur le tableau de bord et un bip long retenti puis aucune détection... Je n'ai rien trouvé sur la Doc technique du Free et je ne sais pas où sont localisés les relais, ni les connecteurs des radars... Merci pour ton aide.

Réponse : Le système est relativement simple, un ECU relié à des capteur placés sur le pare-choc arrière détecte les obstacles.
Si tu entends un signal sonore au passage de la marche arrière c'est que le système est bien alimenté et qu'il détecte bien le passage en marche arrière.

Je suppose donc que le boitier ne reçoit pas l'information des capteurs de pare-choc, soit parce qu’ils sont défaillants soit parce qu'ils sont débranchés.
La seule prise entre le faisceau de capteurs et le boitier ECU se situe derrière le pare-choc. Le boitier se trouve, lui, à l'intérieur du véhicule, au dessus de la fixation supérieure d'amortisseur arrière droit.




Question de : Dimitri
Modèle : Discovery 3Année : 2005 Moteur : 2.7 Dies. TDV6 Autre :
·  Bonjour Doc, lorsque je roule avec les feux de croisement ou de route, l'intensité lumineuse varie ainsi que l'éclairage du tableau de bord. Je pense qu'il y a corrélation avec le compresseur de suspension. Mes suspension ont été vérifiées cette semaine par Land Rover, tout est OK. Avant d'aller fouiller côté batterie ou alternateur, avez-vous une idée ? Merci.

Réponse : D'après ta description, je pense qu'il y a une chute de tension sur le circuit commun de phare et d'éclairage du tableau de bord.

Il faut donc vérifier la tension d'alimentation et de masse de ces deux circuits et définir si la chute de tension provient de l'un ou l'autre des circuits.




Question de : Nicolas
Modèle : Discovery Serie IIAnnée : 2001 Moteur : 2.5 TD5 Autre :
·  Bonjour Doc, depuis que j'ai mon Discovery, j'ai un problème avec les essuies-glace et les phares car quand je fais un appel de phare ou que je mets les phares, mes essuies-glace se mettent en marche. Pour les arrêter je me mets en veilleuse et ces dernier s'arrêtent. J'ai essayé de cherches une solution sur les schémas électriques mais j'ai beaucoup de mal a comprendre la source de ce problème. Pouvez-vous m'aider ? Merci.

Réponse : Tu as un problème d'alimentation ou de masse sur un circuit, je dirais même plutôt un problème de masse.

Il faut donc vérifier la tension d'alimentation et de masse de ces deux circuits et définir si la chute de tension provient de l'un ou l'autre des circuit.






Nombre de questions - 1085.
Montré : - 1 - 11 - 21 - 31 - 41 - 51 - 61 - 71 - 81 - 91 - 101 - 111 - 121 - 131 - 141 - 151 - 161 - 171 - 181 - 191 - 201 - 211 - 221 - 231 - 241 - 251 - 261 - 271 - 281 - 291 - 301 - 311 - 321 - 331 - 341 - 351 - 361 - 371 - 381 - 391 - 401 - 411 - 421 - 431 - 441 - 451 - 461 - 471 - 481 - 491 - 501 - 511 - 521 - 531 - 541 - 551 - 561 - 571 - 581 - 591 - 601 - 611 - 621 - 631 - 641 - 651 - 661 - 671 - 681 - 691 - 701 - 711 - 721 - 731 - 741 - 751 - 761 - 771 - 781 - 791 - 801 - 811 - 821 - 831 - 841 - 851 - 861 - 871 - 881 - 891 - 901 - 911 - 921 - 931 - 941 - 951 - 961 - 971 - 981 - 991 - 1001 - 1011 - 1021 - 1031 - 1041 - 1051 - 1061 - 1071 - 1081
Accueil - Contactez-nous